IIS

Corrigindo erro ao instalar o PHP Manager 1.2.0 para o IIS no Windows 10

Ao tentar instalar o PHP Manager para o IIS no Windows 10 nos é apresentada mensagem a dizer que o PHP Manager necessida do IIS 7 ou uma versão mais recente, mesmo já tendo a versão mais recente, como mostra a imagem abaixo:

php manager erro

Para corrigir este problema faça o seguinte:

1- Executa o regedit.exe e procura pela registro “HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/W3SVC/Parameters/MajorVersion“;

 

regedit

2- Muda o valor do registro selecionado em azul (10) para 8 ou 9;

3- Volta a instalar o Php manager e seguir com os passos apresentados na tela

php manager intalando

4- Não esqueça de voltar a mudar o valor do registro para 10;

 

 

Deixe uma resposta